KV STUDIO Ver.7(中国語版)
アップデートの方法  
  1. アップデートソフトのダウンロードを行ないます。

    ダウンロードソフト名をクリックします。表示される画面の指示に従って、ダウンロードします。

  2. アップデートソフトをインストールします。

    (1) ダウンロードしたファイルを実行し、インストールを開始します。
    (2) インストールの途中で、インストール先のフォルダ名を指定するときは、KV STUDIOをインストールしたフォルダを指定します。
    (3) 画面の指示に従い、インストールします。



●主な変更・修正履歴

 ▼KV STUDIO(KV-H5WC) Ver.7のアップデート内容

 [Ver7.41 → Ver7.42(2014/11)]

 変更内容

  • EtherNet/IP設定に「SR-1000 Series」(アダプタ)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定に「SK-1000 Series」「SK-1050 Series」(スロット機器)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定に「IV-G Series」(アダプタ)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)にPROTOCOL STUDIO Liteモードの外部機器選択で以下の機器を追加。(KV-5500/5000/3000選択時のみ)
    • ヤマハ発動機 TSシリーズ
    • A&D AD-4212*/FZ/FX/GX/GF/GP/MCシリーズ

 修正内容

  • 特定のラダーに対しラダーの整列を実行すると変換に失敗する問題を解決。
  • ショートカットキーのカスタマイズで、変更後に元に戻せないものがある問題を解決。

 [Ver7.40 → Ver7.41(2014/08)]

 変更内容

  • KV-LH20Vの「接続先設定」が「キーエンス」の場合、「接続機種」にQS-10Hシリーズを追加。(KV-5500/5000/3000選択時のみ)

 修正内容

  • KV-L2*V設定(PROTOCOL STUDIO)のPROTOCOL STUDIO 1互換モードの外部機器選択で一部の機種が選択できなくなる問題を解決。(KV-5500/5000/3000/1000/700/700+M選択時のみ)

 [Ver7.30 → Ver7.40(2014/05)]

 変更内容

  • KV-LH20Vの「接続先設定」が「オリエンタルモーター」の場合、「接続機種」にAZシリーズを追加。(KV-5500/5000/3000選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)にPROTOCOL STUDIO Liteモードを追加。(KV-5500/5000/3000選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)のPROTOCOL STUDIO 2モードの外部機器選択で以下の機器のコマンドを追加。(KV-5500/5000/3000選択時のみ)
    • 三菱電機 FREQROL-A800/*700シリーズ
    • オムロン E5**シリーズ
    • 理化工業 REX-Fシリーズ
  • KV-L2*V設定(PROTOCOL STUDIO)のPROTOCOL STUDIO 2モードの外部機器選択で以下の機器を追加。(KV-5500/5000/3000選択時のみ)
    • 安川電機 A1000/V1000/J1000
    • 富士電機 FRENIC-MEGA/Multi/Eco/Mini
    • オムロン E5AC/CC/EC/GC/CN-U/CN-H/AN-H/EN-H
    • オムロン 3G3MX2/3G3MX2-V1/3G3RX-V1
    • 横河電機 UT75A/55A/52A/35A/32A、UP55A/35A
    • アズビル SDC15/25/26/35/36
    • 理化工業 RB100/400/500/700/900、FB100/400/900、CB100/400/500/700/900、SRZ、H-PCP-J
    • A&D AD-4410/4407A/4406A/4402/4401/4329/4328
    • 島津製作所 UW220H/420H/620H/820H/1020H/2200H/4200H/6200H/420S/820S/4200S/8200S
    • 島津製作所 UX220H/420H/620H/820H/1020H/2200H/4200H/6200H/420S/820S/4200S/8200S
    • 島津製作所 UW220HV/420HV/620HV/820SV/2200HV/4200HV/6200HV/8200SV
    • チノー DB630/650/670、DB1000/2000
  • VT-PLC間がイーサネット接続された状態で、PLCとのVT経由通信に対応。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定に「CV-X200 Series」(アダプタ)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定の「GT2-100*(Main)」「「GT2-100*(_Exp.)」、「GT2-71*/75*」、「GT2-71MC*」「GT2-72*/76*」を更新。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)

 修正内容

  • プロジェクトが格納されたフォルダ名に特定の文字を使用していると、KV STUDIOからPROTOCOL STUDIOが起動できない問題を解決。(KV-5500/5000/3000/1000/700/700+M選択時のみ)

 [Ver7.11 → Ver7.30(2014/03)]

 変更内容

  • KV-LH20Vの「接続先設定」「接続機種」に「キーエンス」「QS-10N、QS-10P」を追加(KV-5500/5000/3000選択時のみ)
  • KV-LH20Vの「接続先設定」が「オリエンタルモーター」の場合、「接続機種」にEACシリーズを追加し、「AR/EAS/EAC/DGⅡシリーズ」に変更(KV-5500/5000/3000選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に MK-U6000を追加。(KV-5500/5000/3000選択時のみ)
  • 通信型位置決めユニット(KV-LH 20V)対応。( KV-5500/5000/3000選択時のみ)
  • 「PLC照合/同期」ダイアログの画面レイアウトを一部変更。
  • シリアル機能の「ユニットモニタ」「システムデバイス一覧」において、表示デバイスを一部変更。(KV-5500 /5000/3000、KV-N14/N 24/N40/N60/NC32選択時のみ)

 修正内容

  • ユニット構成にKV-LH20Vを追加したプロジェクトで、VTラダーモニタファイル出力を実行できない問題を解決。(KV-5500/5000/3000選択時のみ)
  • スクリプトのツールチップで、サフィックスと異なる表示形式でモニタ値が表示される場合がある問題を解決。(KV-5500/5000/3000/1000、KV-N14/N24/N40/N60/NC32選択時のみ)
  • 特定のプロジェクトとOSの組み合わせで、プロジェクトが開けない問題を解決。

 [Ver7.10 → Ver7.11(2013/09)]

 変更内容

  • トランジスタ(ソース)出力タイプのKV Nanoシリーズ基本ユニット対応。AT/DTの詳細型式名末尾に「*」を追加。(KV-N14/N24/N40/N60選択時のみ)
  • トランジスタ(ソース)出力タイプの出力ユニット(KV-N8ETP/KV-N16ETP/KV-NC16ETP/KV-NC32ETP)対応。型式名末尾に「*」を追加。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • 入出力ユニット(KV-NC32EXT)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定に「LS-9000 Series」(スロット機器)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に TR-H/TR-Wを追加。(KV-5500/5000/3000選択時のみ)

 修正内容

  • 検索幅を指定してデバイスを置換した場合に、ラダー上に存在しないデバイスのデバイスコメントが置換されない問題を解決。
  • CPUシステム設定のエラー発生時の動作設定の文言を修正。「電源ON時またはPROG→RUN時にCPUのエラーを解除する。」→「電源ON時にCPUのエラーを解除する。」(KV-5500/5000/3000選択時のみ)
  • リアルタイムチャートモニタの印刷において、ファイル名が印刷されない問題を解決。(KV-5500/5000/3000、KV-N14/N24/N40/N60/NC32選択時のみ)
  • KV MOTION+の微細制御の経路編集において、DXFファイルのARCエンティティの開き角の計算方法の問題を解決。(KV-5500/5000/3000選択時のみ)

 [Ver7.02 → Ver7.10(2013/05)]

 変更内容

  • コネクタタイプのKV Nanoシリーズ基本ユニット(KV-NC32)対応。
  • 入力ユニット(KV-NC16EX/KV-NC32EX)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • 出力ユニット(KV-NC8ER/KV-NC16ET/KV-NC32ET)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • 入出力ユニット(KV-NC16EXT)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • アナログ入力ユニット(KV-NC4AD)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • アナログ出力ユニット(KV-NC2DA)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • 温度入力ユニット(KV-NC4TP)対応。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • EtherNet/IPユニット(KV-NC1EP)対応。(KV-N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定に「KV-NC1EP」(スキャナ/アダプタ)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • EtherNet/IP設定に「SR-750」(アダプタ)を追加。(KV-5500/5000/3000、KV-N24/N40/N60/NC32選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に SI-T/LS-9000/HRを追加。(KV-5500/5000/3000/1000/700選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に LS-7600を追加。(KV-5500/5000/3000/1000/700選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)のSI-Fの設定をPS1モードでも選択できるように変更。(KV-5500/5000/3000/1000/700選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に SR-750を追加。(KV-5500/5000/3000選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)のSR-D100の設定に新しいコマンドを追加。(KV-5500/5000/3000選択時のみ)
  • 「ツール」メニューの「CPU機能バージョン確認」に、「システムプログラム更新」を追加。(KV-N14/N24/N40/N60/NC32選択時のみ)
  • 現在編集中のモジュール/マクロがワークスペースのプログラムツリー上で強調表示されるように変更。
  • 「テキスト形式でデバイスコメントを保存/読出」の機能名称を「CSV/TXT形式でデバイスコメントを保存/読出」に変更。
  • 「CSV/TXT形式でデバイスコメントを保存」時のファイル拡張子の初期値を「TXT」から「CSV」に変更。
  • ユニットエディタのユニット表示オプション初期値を「ビットマップ表示」から「ボックス表示」に変更。
  • KVパッケージから上位機種への機種変更時に、未登録ラベル化していた変換を無効オペランド化に変更。
  • 「検索/置換」ダイアログの「ダイレクトデバイスのみ検索」の表示文言を「ダイレクトデバイス区別」に変更。

 修正内容

  • ";"を含むオペランドがある場合に、ラダーの整列に失敗する問題を解決。
  • カウント入力デバイスにRを指定した場合に、シミュレータの動作が実動作と異なる場合がある問題を解決。(KV-10(16)/24(40)選択時のみ)
  • ラダー図上でモニタ実行時に、文字列終端以降の余分なデータが表示される問題を解決。
  • KV MOTION+のカム出力軸基準座標の単位を「主軸座標単位」から「従軸座標単位」に修正。
  • KV-DN20設定ツールで"["が含まれるEDSファイルを登録できない問題を解決。
  • スクリプト変換時に警告内容が多数になると、KV STUDIOが異常終了することがある問題を解決。
  • FOR-NEXT間のBREAKの個数が8個未満なのに変換チェックにかかる問題を解決。(KV-700選択時のみ)
  • ユニットエディタに表示されるKV-DR1の幅を36mmから26mmに修正。(KV-5500/5000/3000選択時のみ)
  • KV BUILDERで作成したプロジェクトをKV STUDIOでKV-5500/5000/3000/KV Nanoシリーズに機種変更すると、デバイスコメント転送範囲設定が空になる問題を解決。
  • ボックススクリプト行を展開した状態で印刷プレビューを実行すると、KV STUDIOがフリーズする場合がある問題を解決。
  • 256行以上のスクリプト行を記述した際に、行の高さの自動調整が正しく動作しない問題を解決。
  • ボックススクリプトの行に応じてKV STUDIOのラダー編集時の処理速度が遅くなる問題を解決。
  • KV-5000の自動リフレッシュ領域に割り当てられたデバイスが正しくユニット色表示されない問題を解決。(KV-5000のFL-net選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)とKV STUDIOの通信設定が異なっていると、位置決めユニットパラメータのPLC転送/読出に失敗する問題を解決。
  • オンラインエディット転送時に、未編集のマクロを転送してしまうことがある問題を解決。
  • ワード中ビットデバイスをクロスリファレンスした時に、別デバイスが検索されることがある問題を解決。

 [Ver7.01 → Ver7.02(2013/02)]

 変更内容

  • EtherNet/IP設定に「IV Series」(アダプタ)を追加。(KV-5500/5000/3000選択時のみ)

 修正内容

  • 特定のラダーで照合機能を使用時、KV STUDIOがフリーズする問題を修正。
  • 特定のプロジェクトで、変換エラー703が発生する問題を修正。(KV-10/16/24/40/P16選択時のみ)

 [Ver7.00 → Ver7.01(2012/12)]

 変更内容

  • EtherNet/IP設定に「CB-EP100」(アダプタ)を追加。(KV-5500/5000/3000選択時のみ)
  • EtherNet/IP設定に「LJ-V7000 Series」(スロット機器)を追加。(KV-5500/5000/3000選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に MD-F5000を追加。(KV-5500/5000/3000/1000/700選択時のみ)

 修正内容

  • PLC読出のキャンセル時に、アウトプットウィンドウの出力結果がクリアされる問題を修正。
  • 命令語/マクロ/パックパレットを起動した状態で、全項目をPLC照合すると、内部エラーが発生する問題を修正。(KV-5500/5000/3000、KV-N14/N24/N40/N60選択時のみ)
  • パック命令を使用しているラダーをPLC読出した時、パック命令がなくなり、展開行のみが残る問題を修正。(KV-700選択時のみ)

 [Ver6.15 → Ver7.00(2012/10)]

 変更内容

  • 基本ユニット KV Nanoシリーズ(KV-N14/N24/N40/N60)対応。
  • 入力ユニット(KV-N8EX/KV-N16EX)対応。(KV-N14/N24/N40/N60選択時のみ)
  • 出力ユニット(KV-N8ER/KV-N8ET/KV-N16ER/KV-N16ET)対応。(KV-N14/N24/N40/N60選択時のみ)
  • 入出力ユニット(KV-N8EXR/KV-N8EXT)対応。(KV-N14/N24/N40/N60選択時のみ)
  • アナログユニット(KV-N3AM)対応。(KV-N14/N24/N40/N60選択時のみ)
  • シリアルコミュニケーションユニット(KV-L21V)対応。(KV-5500/5000/3000選択時のみ)
  • 高速マルチリンクユニット(KV-LM21V)対応。(KV-5500/5000/3000選択時のみ)
  • EtherNet/IP設定に「CV-X100 Series」(アダプタ)を追加。(KV-5500/5000/3000選択時のみ)
  • KV-L2*V設定(PROTOCOL STUDIO)の外部機器選択に「CV-X100」「LJ-V7000」「SJ-E」を追加。(KV-5500/5000/3000選択時のみ)
  • シリアルPLCリンク設定を追加。(KV-5500/5000/3000、KV-N14/N24/N40/N60選択時のみ)
  • 「ツール」メニューに、「PLCクリア」を追加。(KV-N14/N24/N40/N60選択時のみ)
  • 「内蔵機能モニタ」を追加。
  • 「カスタムモニタ」を「内蔵機能モニタ」と「登録モニタ」に整理・統合。
  • シリアルコミュニケーションユニットのユニットモニタにModbus専用トレースモニタを追加。(KV-5500/5000/3000、KV-N14/N24/N40/N60選択時のみ)
  • 「ロギング設定」の機能名称を「ロギング/トレース設定」に変更。
  • プロジェクト新規作成時のモジュール名を「Main」に変更。
  • ユニットエディタでユニットをボックス表示した際の背景色を、入力・出力などの属性に合わせて設定できるように変更。
  • 「一括変更ウィンドウ」の機能名を「デバイス値一括変更/読出」に変更。
  • ワークスペースのユニット構成ツリーのCPUユニットに、内蔵I/Oの割付リレーを表示するように変更。
  • ワークスペースのユニット構成ツリーのCPUユニットに、サブツリーを追加。(KV-5500/5000選択時のみ)
  • ラベル編集ウィンドウの右クリックメニューに「ソートしない」を追加。
  • 機種変更時に、機種変更結果をテキストファイルとして保存する機能を追加。
  • デバイスコメント編集ウィンドウ上で、デバイス名・デバイスコメントを検索できる機能を追加。
  • デバイスコメント編集ウィンドウに、ラダー上のセルを選択してドラッグアンドドロップすると、セル内のデバイスにジャンプする機能を追加。
  • リアルタイムチャートモニタの「デバイス一覧」の背景色を、波形の表示色に変更。
  • CPU位置決めパラメータ設定ウィンドウをモニタモードでも起動できるように変更。(KV-N14/N24/N40/N60選択時のみ)
  • RTエディット機能の入力補助情報に、ポイントパラメータのコメントを追加。
  • プロジェクトおよびモジュール/マクロのパスワード設定画面において、入力文字を*で表示するように変更。
  • 「CPUシステム設定」の「プロテクト設定」からプロジェクトパスワードの設定ができるように変更。
  • 「ヘルプ」メニューに、「お役立ちナビ(参考プログラム・技術資料など)」を追加。
  • 「ヘルプ」メニューの「関連マニュアル」に、「マニュアル一覧」を追加。
  • デスクトップに、「KV関連マニュアル一覧」へのショートカットを追加。
  • OSが Windows XP の場合、USBドライバの自動インストールに対応。

 修正内容

  • EtherNet/IP設定の「IL-1000/1500」「IL-1050/1550」(スロット機器)のパラメータの一部を修正。(KV-5500/5000/3000選択時のみ)
  • 定数検索時に、ボックススクリプトで検索条件に一致すると、次が検索できなくなる問題を解決。
  • ロギング設定のインポート時に、KV STUDIOが異常終了することがある問題を解決。
  • デバイスコメント編集ウィンドウのドッキング状態において、IMEが自動でONしない問題を解決。
  • モニタモードからオンラインエディットモード遷移時に、デバイス使用リストが閉じる問題を解決。
  • CPU位置決めパラメータのインポート時に、インポート先機種で設定ができない項目まで上書きされる問題を解決。(KV-700選択時のみ)

戻る